Uploaded image for project: 'HBase'
  1. HBase
  2. HBASE-22104 Remove Hadoop 2.7 from next minor releases
  3. HBASE-22399

Change default hadoop-two.version to 2.8.x and remove the 2.7.x hadoop checks

    XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.0.0, 2.2.0, 2.3.0
    • Component/s: build, hadoop2
    • Labels:
      None
    • Hadoop Flags:
      Incompatible change, Reviewed
    • Release Note:
      Now the default hadoop-two.version has been changed to 2.8.5, and all hadoop versions before 2.8.2(exclude) will not be supported any more.

      Description

      Our nightly is failing so let's do this first, and for the ref guide changes can be done in another sub task.

        Attachments

        1. HBASE-22399.patch
          4 kB
          Duo Zhang
        2. HBASE-22399-v1.patch
          6 kB
          Duo Zhang
        3. HBASE-22399-v2.patch
          6 kB
          Duo Zhang

          Issue Links

            Activity

              People

              • Assignee:
                zhangduo Duo Zhang
                Reporter:
                zhangduo Duo Zhang
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: