Uploaded image for project: 'HBase'
  1. HBase
  2. HBASE-21446

[hbase-connectors] Update spark and scala versions; add some doc on how to generate artifacts with different versions

    XMLWordPrintableJSON

    Details

    • Release Note:
      Updates our hbase-spark integration so defaults spark 2.4.0 (October 2018) from 2.1.1 and Scala 2.11.12 (from 2.11.8).

      Description

      Our spark version was 2.1.1. and scala 2.11.8. Update to 2.4.0/2.11.12.

      Add doc on how to generate artifacts that use different spark and scala.

      Scala 2.10.x and 2.12.x need work.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                stack Michael Stack
                Reporter:
                stack Michael Stack
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: