From Josh Elser
we need to update the checksum naming convention for SHA*. Per , .sha filenames should only contain SHA1, and .sha512 file names should be used for SHA512 xsum. I believe this means we just need to modify make_rc.sh to put the xsum into .sha512 instead of .sha. We do not need to distribute SHA1 xsums and, afaik, there is little cryptographic value to this.