Uploaded image for project: 'HBase'
  1. HBase
  2. HBASE-16753

There is a mismatch between suggested Java version in hbase-env.sh

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.2.3
    • Fix Version/s: 2.0.0
    • Component/s: scripts
    • Labels:
      None
    • Release Note:
      Updates the comments and default values in a few scripts and docs to reflect our Java 1.8+ requirement.

      Description

      There is a mismatch between suggested JAVA version and default in comments in hbase-env.sh:

      # The java implementation to use.  Java 1.7+ required.
      # export JAVA_HOME=/usr/java/jdk1.6.0/
      

        Attachments

        1. HBASE-16753.v4.patch
          3 kB
          Umesh Agashe
        2. HBASE-16753.v3.patch
          2 kB
          Umesh Agashe
        3. HBASE-16753.v2.patch
          2 kB
          Umesh Agashe
        4. HBASE-16753.v1.patch
          0.8 kB
          Umesh Agashe

          Activity

            People

            • Assignee:
              uagashe Umesh Agashe
              Reporter:
              uagashe Umesh Agashe
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: