Uploaded image for project: 'HBase'
  1. HBase
  2. HBASE-15987

[0.98] Downgrade maven-site-plugin to 2.4

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.98.20
    • Component/s: None
    • Labels:
      None

      Description

      Downgrade to maven-site-plugin version 2.4

      We needed to find a version of the site plugin that would not pull in a plugin dependency compiled with Java > 1.6.

        Attachments

        1. HBASE-15987-0.98.patch
          1.0 kB
          Andrew Kyle Purtell

          Activity

            People

            • Assignee:
              apurtell Andrew Kyle Purtell
              Reporter:
              apurtell Andrew Kyle Purtell
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: