Harmony
  1. Harmony
  2. HARMONY-4109

[M2] umbrella task for 98% pass rate of Eclipse 3.2 unit tests; no regression since M1

    Details

    • Type: Task Task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      We have an M2 goal for having 98% pass rate of Eclipse 3.2 unit tests

      Currently the goal is not met. Blockig bugs should be binded to this issue

        Issue Links

          Activity

          Mikhail Loenko added a comment -

          agree

          Vladimir Beliaev added a comment -

          This JIRA is out-of-date (M3 is completed already). Let's get it closed. As FIXED (since target is achieved).

          Thanks
          Vladimir Beliaev


            People

            • Assignee:
              Mikhail Loenko
              Reporter:
              Mikhail Loenko
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Due:
                Created:
                Updated:
                Resolved:

                Development