Uploaded image for project: 'Harmony'
  1. Harmony
  2. HARMONY-4102

[classlib][luni][java6] New Class java.net.CookieManager for java6

    Details

    • Type: New Feature
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Classlib
    • Labels:
      None
    • Environment:
      Linux and Windows
    • Patch Info:
      Patch Available

      Description

      I added new Class java.net.CookieManager for java6.

      1. harmony-4102.diff
        19 kB
        Kelvin Ye
      2. harmony-4102.sh
        0.2 kB
        Kelvin Ye

        Issue Links

          Activity

          kelvinye Kelvin Ye added a comment -

          Would you please try this patch? Thanks very much!

          tellison Tim Ellison added a comment -

          Patch applied as part of commit to LUNI module at repo revision r546302.

          Minor changes to formatting (tabs to spaces etc).

          Please check that the issue is resolved.

          kelvinye Kelvin Ye added a comment -

          Verified. It's OK. Thanks very much!


            People

            • Assignee:
              tellison Tim Ellison
              Reporter:
              kelvinye Kelvin Ye
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development