Harmony
  1. Harmony
  2. HARMONY-4101

[classlib][luni][java6] New Implementation of Interface java.net.CookieStore for java6

    Details

    • Type: New Feature New Feature
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Classlib
    • Labels:
      None
    • Environment:
      Linux and Windows
    • Patch Info:
      Patch Available

      Description

      I added the new Implementation of Interface java.net.CookieStore (java.net.CookieStoreImpl) for java6.

      1. harmony-4101.sh
        0.1 kB
        Kelvin Ye
      2. harmony-4101.diff
        4 kB
        Kelvin Ye

        Issue Links

          Activity

          Kelvin Ye created issue -
          Kelvin Ye added a comment -

          Would you please try this patch? Thanks very much!

          Kelvin Ye made changes -
          Field Original Value New Value
          Attachment harmony-4101.diff [ 12359250 ]
          Attachment harmony-4101.sh [ 12359251 ]
          Kelvin Ye made changes -
          Link This issue depends on HARMONY-4099 [ HARMONY-4099 ]
          Kelvin Ye made changes -
          Link This issue blocks HARMONY-4102 [ HARMONY-4102 ]
          Tim Ellison made changes -
          Assignee Tim Ellison [ tellison ]
          Tim Ellison added a comment -

          Patch applied as part of commit to LUNI module at repo revision r546302.

          Minor changes to formatting (tabs to spaces etc).

          Please check that the issue is resolved.

          Tim Ellison made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Fixed [ 1 ]
          Kelvin Ye added a comment -

          Verified. It's OK. Thanks very much!

          Kelvin Ye made changes -
          Status Resolved [ 5 ] Closed [ 6 ]
          Gavin made changes -
          Link This issue depends on HARMONY-4099 [ HARMONY-4099 ]
          Gavin made changes -
          Link This issue depends upon HARMONY-4099 [ HARMONY-4099 ]
          Gavin made changes -
          Link This issue blocks HARMONY-4102 [ HARMONY-4102 ]
          Gavin made changes -
          Link This issue is depended upon by HARMONY-4102 [ HARMONY-4102 ]
          Transition Time In Source Status Execution Times Last Executer Last Execution Date
          Open Open Resolved Resolved
          3d 15h 52m 1 Tim Ellison 11/Jun/07 23:09
          Resolved Resolved Closed Closed
          1d 7h 59m 1 Kelvin Ye 13/Jun/07 07:08

            People

            • Assignee:
              Tim Ellison
              Reporter:
              Kelvin Ye
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development