Uploaded image for project: 'Harmony'
  1. Harmony
  2. HARMONY-4097

[classlib][luni][java6] New class java.net.HttpCookieTest for java6

    Details

    • Type: New Feature
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Classlib
    • Labels:
      None
    • Environment:
      Linux and Windows
    • Patch Info:
      Patch Available

      Description

      I added new class java.net.HttpCookie for java6.

      1. harmony-4097.diff
        55 kB
        Kelvin Ye
      2. harmony-4097.sh
        0.2 kB
        Kelvin Ye

        Activity

        kelvinye Kelvin Ye added a comment -

        Would you please try this patch? Thanks very much!

        tellison Tim Ellison added a comment -

        Paulex: hope you don't mind if I steal this JIRA from you as it is required as part of the other http cookie patches I'm currently applying.

        tellison Tim Ellison added a comment -

        Patch applied as part of commit to LUNI module at repo revision r546302.

        Minor changes to formatting (tabs to spaces etc).

        Please check that the issue is resolved.

        kelvinye Kelvin Ye added a comment -

        Verified. It's OK. Thanks very much!


          People

          • Assignee:
            tellison Tim Ellison
            Reporter:
            kelvinye Kelvin Ye
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development