Harmony
  1. Harmony
  2. HARMONY-2339

[classlib][nio] org.apache.harmony.nio.tests.java.nio.channels.SocketChannelTest failed intermittently as a part of a whole module test run

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Classlib
    • Labels:
      None
    • Environment:
      SuSE 9, ia32, multi-processor

      Description

      The test fails one time from 162.

        Issue Links

          Activity

          Alexei Fedotov created issue -
          Vasily Zakharov added a comment -

          Investigated. Looks like this bug is a duplicate of HARMONY-2338.

          Mikhail Markov made changes -
          Field Original Value New Value
          Link This issue is blocked by HARMONY-2338 [ HARMONY-2338 ]
          Alexei Zakharov made changes -
          Assignee Alexei Zakharov [ zakha ]
          Alexei Zakharov added a comment -

          Closing it as duplicate.

          Alexei Zakharov made changes -
          Status Open [ 1 ] Closed [ 6 ]
          Resolution Duplicate [ 3 ]
          Transition Time In Source Status Execution Times Last Executer Last Execution Date
          Open Open Closed Closed
          55d 8h 52m 1 Alexei Zakharov 22/Jan/07 08:54

            People

            • Assignee:
              Alexei Zakharov
              Reporter:
              Alexei Fedotov
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development