Harmony
  1. Harmony
  2. HARMONY-1341

[classlib][luni] new method entrySet() in java.util.EnumMap

    Details

    • Type: New Feature New Feature
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Classlib
    • Labels:
      None

      Description

      new method entrySet() in java.util.EnumMap but not implemented in
      Harmony(project luni).

        Activity

        Paulex Yang added a comment -

        Verified by Spark.

        spark shen added a comment -

        The fix looks fine. Thank you paulex

        Paulex Yang added a comment -

        Spark, patch applied at revision r438409, thanks a lot for this enhancement, please verify that the problem is fully fixed as you expected.

        spark shen added a comment -

        Would you please try this patch?

        Best regards


          People

          • Assignee:
            Paulex Yang
            Reporter:
            spark shen
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development