Hadoop Common
  1. Hadoop Common
  2. HADOOP-8404

etc/hadoop in binary tarball missing hadoop-env.sh

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 2.0.0-alpha
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Target Version/s:

      Description

      todd@todd-w510:~/releases/hadoop-2.0.0-alpha$ ls etc/hadoop/
      core-site.xml hdfs-site.xml httpfs-signature.secret slaves yarn-env.sh
      hadoop-metrics2.properties httpfs-env.sh httpfs-site.xml ssl-client.xml.example yarn-site.xml
      hadoop-metrics.properties httpfs-log4j.properties log4j.properties ssl-server.xml.example

        Activity

        Eli Collins added a comment -

        Dupe of HADOOP-8287


          People

          • Assignee:
            Unassigned
            Reporter:
            Todd Lipcon
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development