Uploaded image for project: 'Hadoop Common'
  1. Hadoop Common
  2. HADOOP-8399

Remove JDK5 dependency from Hadoop 1.0+ line

VotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Closed
    • Major
    • Resolution: Fixed
    • 1.0.2
    • 1.1.0
    • build
    • None

    Description

      This issues has been fixed in Hadoop starting from 0.21 (see HDFS-1552).
      I propose to make the same fix for 1.0 line and get rid of JDK5 dependency all together.

      Attachments

        1. HADOOP-8399.patch
          11 kB
          Konstantin I Boudnik

        Issue Links

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            cos Konstantin I Boudnik
            cos Konstantin I Boudnik
            Votes:
            0 Vote for this issue
            Watchers:
            6 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment