Details

    • Type: Sub-task Sub-task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 0.23.0
    • Fix Version/s: 0.23.0
    • Component/s: build
    • Labels:
      None
    • Environment:

      Java 6, Ubuntu/Debian

      Description

      Java dependency for Debian package is specified as open JDK, but it should depends on Sun version of Java.

        Activity

        Eric Yang added a comment -

        This is duplicate of HDFS-2192.


          People

          • Assignee:
            Unassigned
            Reporter:
            Eric Yang
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development