Uploaded image for project: 'Hadoop Common'
  1. Hadoop Common
  2. HADOOP-7132

IPC Reader threads should be named

VotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Resolved
    • Trivial
    • Resolution: Duplicate
    • None
    • None
    • None
    • None

    Description

      The thread pool used for IPC Reader threads currently doesn't give the threads a name. This is annoying when looking at jstacks

      Attachments

        Issue Links

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            tlipcon Todd Lipcon
            tlipcon Todd Lipcon
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment