Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.20.2
    • Component/s: None
    • Labels:
      None
    • Hadoop Flags:
      Reviewed

      Description

      HADOOP-6506 introduced a call to the fault injection tests:

      +    <antcall target="run-test-core-fault-inject"/>
      

      which do not exist in 0.20

      1. C6575-0.patch
        0.7 kB
        Chris Douglas

        Activity

        Chris Douglas created issue -
        Chris Douglas added a comment -

        Trivial patch removing fault injection references

        Chris Douglas made changes -
        Field Original Value New Value
        Attachment C6575-0.patch [ 12436190 ]
        Todd Lipcon added a comment -

        Looks good. +1

        Konstantin Boudnik added a comment -

        The HADOOP-6506 was intended to be a part a bigger FI overhaul into 0.20... Which hadn't happen on time cries

        Konstantin Boudnik added a comment -

        +1 on the patch.

        Chris Douglas added a comment -

        I committed this.

        Chris Douglas made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Hadoop Flags [Reviewed]
        Assignee Chris Douglas [ chris.douglas ]
        Resolution Fixed [ 1 ]

          People

          • Assignee:
            Chris Douglas
            Reporter:
            Chris Douglas
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development