Hadoop Common
  1. Hadoop Common
  2. HADOOP-606

DFSShell should print messages to standard error

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      DFSShell prints many of its usage and error messages to System.out. Only command output (ls, cat, report, etc.) should be written to System.out, everything else should be sent to System.err.

        Activity

        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Resolved Resolved
        98d 23h 31m 1 Sameer Paranjpye 23/Jan/07 21:39
        Resolved Resolved Closed Closed
        10d 5h 47m 1 Doug Cutting 03/Feb/07 03:26
        Owen O'Malley made changes -
        Component/s dfs [ 12310710 ]
        Doug Cutting made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Sameer Paranjpye made changes -
        Resolution Duplicate [ 3 ]
        Status Open [ 1 ] Resolved [ 5 ]
        Sameer Paranjpye added a comment -

        Duplicate of HADOOP-672

        Doug Cutting made changes -
        Field Original Value New Value
        Assignee Sameer Paranjpye [ sameerp ]
        Doug Cutting created issue -

          People

          • Assignee:
            Sameer Paranjpye
            Reporter:
            Doug Cutting
          • Votes:
            1 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development