Hadoop Common
  1. Hadoop Common
  2. HADOOP-5790

Allow shuffle read and connection timeouts to be configurable

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 0.20.0
    • Fix Version/s: 0.21.0
    • Component/s: None
    • Labels:
      None

      Description

      It would be good for latency-sensitive applications to tune the shuffle read/connection timeouts...

        Activity

        Arun C Murthy created issue -
        Arun C Murthy added a comment -

        Duplicate of HADOOP-5791.

        Arun C Murthy made changes -
        Field Original Value New Value
        Status Open [ 1 ] Resolved [ 5 ]
        Assignee Arun C Murthy [ acmurthy ]
        Resolution Duplicate [ 3 ]
        Vinod Kumar Vavilapalli added a comment -

        Duplicate of HADOOP-5791.

        No, actually a duplicate of HADOOP-5789

        Owen O'Malley made changes -
        Component/s mapred [ 12310690 ]
        Tom White made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Resolved Resolved
        7h 20m 1 Arun C Murthy 08/May/09 18:24
        Resolved Resolved Closed Closed
        473d 3h 13m 1 Tom White 24/Aug/10 21:37

          People

          • Assignee:
            Unassigned
            Reporter:
            Arun C Murthy
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development