Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 0.19.0
    • Fix Version/s: 0.20.0
    • Component/s: None
    • Labels:
      None
    • Hadoop Flags:
      Reviewed

      Description

      I've been looking at HADOOP-4010 and realized that readLine is pretty convoluted. I changed the implementation which made it hopefully a little easier to read/validate/understand.

      I've had some problems testing it locally, so I'll submit it for Hudson to test.

        Attachments

        1. HADOOP-4226.patch
          12 kB
          Yuri Pradkin
        2. HADOOP-4226.patch
          11 kB
          Yuri Pradkin

          Activity

            People

            • Assignee:
              yurip Yuri Pradkin
              Reporter:
              yurip Yuri Pradkin
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: