Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Trivial Trivial
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: build
    • Labels:
      None
    • Environment:

      All

      Description

      Maven users would benefit from having Hadoop in a public maven repository, along with an archetype to quickly create the "hello world" maven examples.
      By having hadoop in Maven repositories it is simpler to handle version increments for projects that build on top of Hadoop-core.
      If this is of interest please vote for it and I will attempt to offer a patch into the hadoop build scripts that publish it for maven use - if no one votes, then I will not bother...

        Issue Links

          Activity

          steve_l added a comment -

          Marking as a duplicate HADOOP-3817, though Tim has proposed one extra feature a maven archetype that is not in that issue.

          steve_l added a comment -

          its not a duplicate of itself.

          steve_l added a comment -

          Marking as a duplicate of HADOOP-3305


            People

            • Assignee:
              Unassigned
              Reporter:
              Tim Robertson
            • Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development