Currently hod prints the following information as part of the allocate command at an 'INFO' verbose level:
Service Registry started
Torque job id
HDFS UI at ..
Mapred UI at ..
The "service registry started" line is misleading and isn't very useful. This should be removed.
Torque job id is misleading in terminology because job id also clashes with Mapred "job id". The proposal is to make it something like 'cluster id' or something similar.
Ringmaster information is useful for debugging, but not for regular users.
Similar changes should be made to the hod info command as well. The naming should be clear and consistent. There, we print all of the above information and in addition, also print the number of nodes as min,max. Because we don't really support the min,max number of nodes, we can remove that and probably print only the number of nodes allocated.
All information must continue to be printed at a higher verbosity level.