Uploaded image for project: 'Hadoop Common'
  1. Hadoop Common
  2. HADOOP-16444

Updating incompatible issue

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 3.1.2
    • Fix Version/s: None
    • Component/s: net
    • Labels:
    • Hadoop Flags:
      Incompatible change

      Description

      Hi,

      When I try to update hadoop-common to the latest version 3.2.0. I got an incompatible issue with hbase. It works on version 2.5.0-cdh5.3.10.

      public String getFoo()
      {
      	public void Test() throws Exception{
      		HBaseTestingUtility htu1 = new HBaseTestingUtility();
      		htu1.startMiniCluster();
      	}
      }
      

      Thanks a lot

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                lingchao xia0c
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated: