Details

    • Type: Bug
    • Status: Resolved
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.2.0, 3.1.1, 3.0.4
    • Component/s: None
    • Labels:

      Description

      The Hadoop Docker image on trunk does not build. The pip package on the Ubuntu Xenial repo is out of date and fails by throwing the following error when attempting to install pylint:

      "You are using pip version 8.1.1, however version 10.0.1 is available"

      The following patch fixes this issue.

        Attachments

        1. HADOOP-15610.001.patch
          0.6 kB
          Jack Bearden
        2. HADOOP-15610.002.patch
          0.9 kB
          Jack Bearden
        3. HADOOP-15610.003.patch
          0.9 kB
          Jack Bearden
        4. HADOOP-15610.004.patch
          1.0 kB
          Jack Bearden
        5. HADOOP-15610.005.patch
          0.9 kB
          Jack Bearden

          Issue Links

            Activity

              People

              • Assignee:
                jackbearden Jack Bearden
                Reporter:
                jackbearden Jack Bearden
              • Votes:
                0 Vote for this issue
                Watchers:
                10 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: