Uploaded image for project: 'Hadoop Common'
  1. Hadoop Common
  2. HADOOP-13570

Hadoop Swift driver should use new Apache httpclient

    XMLWordPrintableJSON

    Details

    • Type: New Feature
    • Status: Resolved
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 2.7.3, 2.6.4
    • Fix Version/s: None
    • Component/s: fs/swift
    • Labels:
      None

      Description

      Current Hadoop openstack module is still using apache httpclient v1.x. It is too old. We need to update it to a higher version to catch up in performance.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              airbots Chen He
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: