Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: HDFS-7285
    • Component/s: io
    • Labels:
      None
    • Hadoop Flags:
      Reviewed

      Description

      When work on more coders, it was found better to rename some existing raw coders for consistency, and more meaningful. As a result, we may have:
      XORRawErasureCoder, in Java
      NativeXORRawErasureCoder, in native
      RSRawErasureCoder, in Java
      NativeRSRawErasureCoder, in native and using ISA-L

        Attachments

        1. HADOOP-11805-v1.patch
          58 kB
          Kai Zheng

          Activity

            People

            • Assignee:
              drankye Kai Zheng
              Reporter:
              drankye Kai Zheng
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: