Uploaded image for project: 'Hadoop Common'
  1. Hadoop Common
  2. HADOOP-10240

Windows build instructions incorrectly state requirement of protoc 2.4.1 instead of 2.5.0

Log workAgile BoardRank to TopRank to BottomAttach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskConvert to sub-taskMoveLinkCloneLabelsUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 2.2.0
    • Fix Version/s: 2.3.0
    • Component/s: documentation
    • Labels:
      None
    • Target Version/s:
    • Hadoop Flags:
      Reviewed

      Description

      When we upgraded to protoc 2.5.0, we updated BUILDING.txt to state the new requirement. However, there is another section of the document for Windows builds, and that section still lists version 2.4.1.

        Attachments

          Activity

          $i18n.getText('security.level.explanation', $currentSelection) Viewable by All Users
          Cancel

            People

            • Assignee:
              cnauroth Chris Nauroth Assign to me
              Reporter:
              cnauroth Chris Nauroth

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment