Uploaded image for project: 'Guacamole'
  1. Guacamole
  2. GUACAMOLE-1480

VNC is not working with DSMPlugin (SecureVNCPlugin.dsm)

    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Open
    • Minor
    • Resolution: Unresolved
    • None
    • None
    • VNC
    • None

    Description

      Hi Team,

       

      Guacamole application is not supporting to UltraVNC with DSMPlugin  to use secure connection. Please enable this feature. 

      Actually I am looking for, I am using UltraVNC Server in my target PC, which has official plugin VNC encryption method(SecureVNCPlugin.dsm)  within it. Also I have Apache Guacamole server to mediate the connection with my target machine using the VNC.

      Guacamole server is not supporting if we enable the SecureVNCPlugin.  So I am looking the solution for any way to enable this option using UltraVNC or any  other VNC client which will support to make Guacamole VNC connection in Secure?

      Attachments

        Activity

          People

            Unassigned Unassigned
            kathireshs kathiresh
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated: