Uploaded image for project: 'Guacamole'
  1. Guacamole
  2. GUACAMOLE-1376

configure: error: "The OSSP UUID library is required"

VotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Duplicate
    • Affects Version/s: 1.3.0
    • Fix Version/s: None
    • Component/s: guacamole
    • Labels:
      None
    • Environment:
      Red Hat Enterprise Linux release 8.4 (Ootpa)
      4.18.0-305.7.1.el8_4.x86_64 #1 SMP Mon Jun 14 17:25:42 EDT 2021 x86_64 x86_64 x86_64 GNU/Linux

      Description

      Unable to install on RHEL 8.4

      Red Hat Enterprise Linux release 8.4 (Ootpa)
      4.18.0-305.7.1.el8_4.x86_64 #1 SMP Mon Jun 14 17:25:42 EDT 2021 x86_64 x86_64 x86_64 GNU/Linux

       

      during ./configure --with-init-dir=/etc/init.d the following error is received.

      configure: error: "The OSSP UUID library is required"

      in the docs, uuid-devel is required, here is the output of what I have installed.

      yum list installed | grep uuid
      libuuid.i686 2.32.1-27.el8 @rhel-8-for-x86_64-baseos-rpms
      libuuid.x86_64 2.32.1-27.el8 @rhel-8-for-x86_64-baseos-rpms
      libuuid-devel.i686 2.32.1-27.el8 @rhel-8-for-x86_64-baseos-rpms
      libuuid-devel.x86_64 2.32.1-27.el8 @rhel-8-for-x86_64-baseos-rpms
      uuid.x86_64 1.6.2-43.el8 @rhel-8-for-x86_64-appstream-rpms

        Attachments

        Issue Links

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              S.GibbonsEHIMRX Scott Gibbons

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment