Uploaded image for project: 'Guacamole'
  1. Guacamole
  2. GUACAMOLE-1307

Build issue with FreeRDP 2.3.1

    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Resolved
    • Major
    • Resolution: Done
    • 1.3.0
    • 1.4.0
    • RDP
    • None
    • Ubuntu 18.04

    Description

      FreeRDP 2.3.1 is released on 1st March.

      When building the master branch guacamole with FreeRDP 2.3.1, I got the following error:

       

      I found that VerifyCertificate API is deprecated from FreeRDP 2.3.1:

       

      Thanks.

      Attachments

        1. guacamole-server-build-error.png
          53 kB
          Jimmy
        2. freerdp-2.3.1-log.png
          133 kB
          Jimmy

        Activity

          People

            mjumper Mike Jumper
            MyJimmy Jimmy
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: