Uploaded image for project: 'Groovy'
  1. Groovy
  2. GROOVY-6471

AccessControlException when compiling scripts on the fly with Google App Engine dev server

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.2.1
    • Fix Version/s: 2.2.2, 2.3.0-beta-2
    • Component/s: Compiler
    • Labels:
      None
    • Environment:
      Ubuntu Linux 12.10 x64, Java 7u45
      OS X Mavericks, Java 7u45
      Windows 8
      Google App Engine 1.8.8

      Description

      Similar security exception like the one from GROOVY-6405 still occurs in 2.2.1 under same conditions - compiling groovy scrips on Google App Engine dev server.

      See the log attached for the details about the exception.

        Attachments

        1. stacktrace.txt
          20 kB
          Vladimír Oraný
        2. stacktrace2.txt
          10 kB
          Vladimír Oraný

        Issue Links

          Activity

          $i18n.getText('security.level.explanation', $currentSelection) Viewable by All Users
          Cancel

            People

            • Assignee:
              blackdrag Jochen Theodorou
              Reporter:
              musketyr Vladimír Oraný

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment