Uploaded image for project: 'Giraph'
  1. Giraph
  2. GIRAPH-255

Local WritableRequest variable name misspelled as 'writableReauest' several times.

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 1.0.0
    • Fix Version/s: 1.0.0
    • Component/s: bsp
    • Labels:

      Description

      In the directory comm/ in the file NettyWorkerClient.java (lines 188 through 231, six occurrences) the var of type WritableRequest is declared/used as writableReauest. it should be spelled writableRequest as to mirror is declared type, for clarity. I fixed the last occurrence of this I noticed, but there are a couple more. The 'a' key is right under the 'q' key. What are you going to do.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              initialcontext Eli Reisman
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: