Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.1.7
    • Fix Version/s: 2.1.7
    • Component/s: eclipse-plugin
    • Labels:
      None
    • Patch Info:
      Patch Available

      Description

      Branch 2.1.7 build error due to incorrect version number etc.

        Activity

        Hide
        Han Hong Fang added a comment -

        Patch is available.

        Please help to review. Thanks!

        Show
        Han Hong Fang added a comment - Patch is available. Please help to review. Thanks!
        Hide
        Delos Dai added a comment -

        Build successfully with your patch.
        commit it in revision 1022868. Thanks Hong Fang Han for the patch!

        Show
        Delos Dai added a comment - Build successfully with your patch. commit it in revision 1022868. Thanks Hong Fang Han for the patch!
        Hide
        Han Hong Fang added a comment -

        Edit Fix Version as 2.1.7

        Show
        Han Hong Fang added a comment - Edit Fix Version as 2.1.7
        Hide
        Han Hong Fang added a comment -

        Released in GEP 2.1.7, so I close this JIRA.

        Show
        Han Hong Fang added a comment - Released in GEP 2.1.7, so I close this JIRA.

          People

          • Assignee:
            Han Hong Fang
            Reporter:
            Han Hong Fang
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development