Geronimo
  1. Geronimo
  2. GERONIMO-5975

Please give me Steps and Patch to Upgrade to Tomcat 6.0.29 from 5.5.20 in Apache Ofbiz

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Blocker Blocker
    • Resolution: Not A Problem
    • Affects Version/s: 2.1.6, 2.2
    • Fix Version/s: 2.1.7, 2.2.1
    • Component/s: Tomcat
    • Security Level: public (Regular issues)
    • Labels:
      None
    • Environment:

      Windows 2008 Standard Edition Server

      Description

      Please give me Steps and Patch to Upgrade to Tomcat 6.0.29 from 5.5.20 in Apache Ofbiz. I am having urgent PCI compliance faliures due to an old/vulnerable TOMCAT version and i am unable to see clear and concise steps to upgrade. My site is www.xzuberance.com and please note i am a NOVICE to Apache Ofbiz. I can also be reahced via email at xzuberance@gmail.com. Please HELP ASAP.

      Thanks

        Issue Links

          Activity

          Transition Time In Source Status Execution Times Last Executer Last Execution Date
          Open Open Resolved Resolved
          120d 12h 21m 1 Rex Wang 21/Sep/11 08:30
          Rex Wang made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Not A Problem [ 8 ]
          Hide
          Kevan Miller added a comment -

          Hi. Are you using Apache Geronimo? If you want to run versions of Geronimo that contain Tomcat 6.0.29, then download Geronimo 2.1.7 or 2.2.1.

          If you have Apache Ofbiz questions, then create an OFBiz Jira (or send an email to their user list).

          Show
          Kevan Miller added a comment - Hi. Are you using Apache Geronimo? If you want to run versions of Geronimo that contain Tomcat 6.0.29, then download Geronimo 2.1.7 or 2.2.1. If you have Apache Ofbiz questions, then create an OFBiz Jira (or send an email to their user list).
          Daniel Xzuberance made changes -
          Summary CLONE - Upgrade to Tomcat 6.0.29 Please give me Steps and Patch to Upgrade to Tomcat 6.0.29 from 5.5.20 in Apache Ofbiz
          Environment Windows 2008 Standard Edition Server
          Issue Type Improvement [ 4 ] Bug [ 1 ]
          Description Upgrade to the latest Tomcat releases for the 2.1.x and 2.2.x releases. Please give me Steps and Patch to Upgrade to Tomcat 6.0.29 from 5.5.20 in Apache Ofbiz. I am having urgent PCI compliance faliures due to an old/vulnerable TOMCAT version and i am unable to see clear and concise steps to upgrade. My site is www.xzuberance.com and please note i am a NOVICE to Apache Ofbiz. I can also be reahced via email at xzuberance@gmail.com. Please HELP ASAP.

          Thanks

          Priority Major [ 3 ] Blocker [ 1 ]
          Daniel Xzuberance made changes -
          Field Original Value New Value
          Link This issue is a clone of GERONIMO-5533 [ GERONIMO-5533 ]
          Daniel Xzuberance created issue -

            People

            • Assignee:
              Rex Wang
              Reporter:
              Daniel Xzuberance
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development