Details

    • Type: Sub-task Sub-task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 3.0.0
    • Fix Version/s: 3.0-M1
    • Component/s: specs
    • Security Level: public (Regular issues)
    • Labels:
      None

      Description

      The Java EE 6 spec does not list a requirement for the maintenance revision 3 of the STAX API because STAX is included in the Java 6 JRE. However, the Geronimo spec jar should be brought up to the matching level.

        Activity

        Rick McGuire created issue -
        Rick McGuire made changes -
        Field Original Value New Value
        Assignee Rick McGuire [ rickmcguire ]
        Rick McGuire made changes -
        Status Open [ 1 ] Closed [ 6 ]
        Resolution Fixed [ 1 ]
        Rick McGuire made changes -
        Fix Version/s 3.0-M1 [ 12315090 ]
        Fix Version/s 3.0 [ 12314206 ]

          People

          • Assignee:
            Rick McGuire
            Reporter:
            Rick McGuire
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development