Details

    • Type: Sub-task Sub-task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 3.0.0
    • Fix Version/s: 3.0-M1
    • Component/s: osgi-bundles
    • Security Level: public (Regular issues)
    • Labels:
      None

      Description

      After the OSGI integration, suppose that we should not need those classloader plugins.

        Activity

        Hide
        Ivan added a comment -

        After searching the all the plugins, xbean-finder is used by client and openejb, and geronimo-schema-jee_5 is only used by geronimo-jaxws.
        Will remove those classloader plugins once I could build those three modules successfully.

        Show
        Ivan added a comment - After searching the all the plugins, xbean-finder is used by client and openejb, and geronimo-schema-jee_5 is only used by geronimo-jaxws. Will remove those classloader plugins once I could build those three modules successfully.
        Hide
        Ivan added a comment -

        Commit changes to trunk At revision: 832672

        Show
        Ivan added a comment - Commit changes to trunk At revision: 832672

          People

          • Assignee:
            Unassigned
            Reporter:
            Ivan
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development