Uploaded image for project: 'Geronimo'
  1. Geronimo
  2. GERONIMO-456

Rename LocalLoginRemoteLocalModuleLocalRealmRemote...

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.0-M2
    • Fix Version/s: 1.0-M4
    • Component/s: security
    • Labels:
      None

      Description

      Alright, perhaps that was an exaggeration, but Alan and I are thinking that the naming could be improved on a number of the security classes.

      Specifially "local" and "remote" are kind of overused, and it would be much clearer to say "ServerSide" or "ClientSide" or something like that.

      We'll plan to list out the changes in this issue to make sure we agree before proceeding.

        Attachments

          Activity

            People

            • Assignee:
              ammulder Aaron Mulder
              Reporter:
              ammulder Aaron Mulder
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: