Uploaded image for project: 'Geronimo'
  1. Geronimo
  2. GERONIMO-3887

After installing with wrong configuration unable to proceed with any new plugin installs

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.1, 2.1.1, 2.2
    • Fix Version/s: 2.1.1, 2.2
    • Component/s: console
    • Security Level: public (Regular issues)
    • Labels:
      None
    • Patch Info:
      Patch Available

      Description

      The plugin installer located in the administration console fails to install new plugins once it runs into an install that throws an exception for being the wrong configuration type. IE. trying to install a Jetty piece on Tomcat.

        Attachments

        1. GERONIMO-3887-2.patch
          3 kB
          Joseph Leong
        2. GERONIMO-3887.patch
          3 kB
          Joseph Leong

          Activity

            People

            • Assignee:
              gawor@mcs.anl.gov Jarek Gawor
              Reporter:
              jleong Joseph Leong
            • Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: