Uploaded image for project: 'Geode'
  1. Geode
  2. GEODE-8980

bump dependencies for 1.15.0 [PERMANENT]

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 1.15.0
    • Fix Version/s: None
    • Component/s: build

      Description

      keeping up with the latest versions of 3rd-party libraries used by Geode is a proactive way to reduce bugs and avoid security vulnerabilities.  this ticket will be used for ~monthly dependency bumps on develop until we get close to cutting support/1.15

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              onichols Owen Nichols
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated: