Uploaded image for project: 'Geode'
  1. Geode
  2. GEODE-8368

Upgrade ClassGraph dependency from 4.8.52 to 4.8.87

    XMLWordPrintableJSON

    Details

      Description

      Upgrade ClassGraph dependency from 4.8.52 to 4.8.87.

      See GEODE-8150. There were performance issues with 4.8.78 that caused us to rollback to 4.8.52. We'll need to do extra testing as well as review of ClassGraph release notes and bugs.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                klund Kirk Lund
                Reporter:
                klund Kirk Lund
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated: