Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: reports
    • Labels:
      None

      Description

      The reports need to contain a time stamp so you can see how old the results are.

        Activity

        David Blevins added a comment -

        Duplicate of GBUILD-7


          People

          • Assignee:
            Unassigned
            Reporter:
            Dain Sundstrom
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development