Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 0.7
    • Fix Version/s: None
    • Component/s: Other
    • Labels:
      None
    • Urgency:
      Normal

      Description

      I have html files with different encoding : UTF-8 and ISO-8859-1
      Opening them in Firefox 1.5.0.3 or IE 6 they look the same and the encoding is recognized but when I transform them with Forrest one or the other are wrong.

      ------------------------------------------------
      In site.xml

        <test label="Test">
      <page label="Encoding Test ISO-8859-1" href="testEncodingISO88591.html" description="Encoding ISO-8859-1"/>
      <page label="Encoding Test UTF-8" href="testEncodingUTF8.html" description="Encoding UTF-8"/>
        </test>
      ------------------------------------------------

      See also:
      https://issues.apache.org/jira/browse/FOR-143
      https://issues.apache.org/jira/browse/FOR-668

      Best regards,
      Andrea.

      P.S.: I have tried the suggestion in https://issues.apache.org/jira/browse/FOR-668 but it doesn't work (in my case).

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              hobione Andrea Mattioli
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: