Forrest
  1. Forrest
  2. FOR-555

xml comments are no longer generated or are stripped

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 0.7, 0.8
    • Fix Version/s: 0.7, 0.8
    • Component/s: Core operations
    • Labels:
      None

      Description

      The xml comments that are either in source documents or added via stylesheets are now being stripped.

      (The generated mirrors.html for our site-author is missing the special html comments that are parsed by mirrors.cgi script.)

        Activity

        David Crossley added a comment -
        Updated the issue title and the description. The issue is more widespread than just html sources.
        Diwaker Gupta added a comment -
        Isolated bug to strip_namespace.xsl in the common-skin files. Have committed a patch that fixes this.

          People

          • Assignee:
            Diwaker Gupta
            Reporter:
            David Crossley
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development