Forrest
  1. Forrest
  2. FOR-114

images-dir incorrect in default site

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 0.6
    • Fix Version/s: 0.6
    • Component/s: Skins (general issues)
    • Labels:
      None

      Description

      Using a brand new directory structure with a freshly seeded site a number of errors are generated at build time. These are regarding missing images at the point when the pdfs are being generated.

      The default location for the project-logo.gif in a freshly seeded site is src/documentation/content/xdocs/images/project-logo.gif whereas the default location used by the build is src/documentation/resources/images/project-logo.gif.

      The workaround for now is to uncomment the following lines in
      forrest.properties:

      project.content-dir...
      project-xdocs-dir...
      project.images-dir..

      Set project.images-dir to "${project.xdocs-dir}/images".

      This is discussed in the following mailing list thread:

      http://marc.theaimsgroup.com/?t=107582031900001&r=1&w=2

        Activity

        No work has yet been logged on this issue.

          People

          • Assignee:
            Unassigned
            Reporter:
            Rob Exley
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development