Uploaded image for project: 'FOP'
  1. FOP
  2. FOP-2543

The avalon-framework-api-4.2.0 is broken and 4.3.1 is the current version

VotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.1
    • Fix Version/s: None
    • Component/s: unqualified
    • Labels:
      None
    • Environment:
      all

      Description

      The 4.2.0 version is broken in Maven Central and 4.3.1 is current.
      Anyone using FOP (DITA-OT for instance) has to manually exclude 4.2.0 to get rid of build warnings.

        Attachments

          Activity

            People

            • Assignee:
              ssteiner Simon Steiner
              Reporter:
              ronatartifact Ron Wheeler

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 1h
                1h
                Remaining:
                Remaining Estimate - 1h
                1h
                Logged:
                Time Spent - Not Specified
                Not Specified

                  Issue deployment