Flume
  1. Flume
  2. FLUME-866

Remove old plugins and log4j appender

    Details

    • Type: Task Task
    • Status: Closed
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: NG alpha 1
    • Fix Version/s: NG alpha 2
    • Component/s: Build
    • Labels:
      None

      Description

      Flume NG's source tree still contains some code that doesn't pass RAT checks. This is held over from the 0.9.x branch. While we still plan to use some of this code, it's blocking RAT from succeeding (and would subsequently block a release). Deferring the port of this code by removing it from the tree (for now).

        Activity

        No work has yet been logged on this issue.

          People

          • Assignee:
            E. Sammer
            Reporter:
            E. Sammer
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development