Flume
  1. Flume
  2. FLUME-791

Figure out why and remove core-3.1.1.jar included in lib dir.

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Won't Fix
    • Affects Version/s: v0.9.4
    • Fix Version/s: v0.9.5
    • Component/s: None
    • Labels:
      None

      Description

      A flume installation includes this jar:
      /usr/lib/flume/lib/core-3.1.1.jar
      ...but that jar is just a bunch of org.eclipse.jdt classes.

      Flume does not depend on this.

        Activity

        Hide
        Ashish Paliwal added a comment -

        Won't fix. 0.X branch not maintained anymore

        Show
        Ashish Paliwal added a comment - Won't fix. 0.X branch not maintained anymore

          People

          • Assignee:
            Unassigned
            Reporter:
            Will McQueen
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development