Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Won't Fix
    • Affects Version/s: v0.9.4
    • Fix Version/s: v0.9.5
    • Component/s: None
    • Labels:
      None

      Description

      The libs dir contains duplicate jars.

      Location: /usr/lib/flume/lib
      Duplicate libs:
      1) jsp-api-2.0.jar, jsp-api-2.1.jar
      2) servlet-api-2.5-20081211.jar, servlet-api-2.5.jar
      3) stax-api-1.0.1.jar, stax-api-1.0.-2.jar (yes, that last one is a dash, not a dot)

      All of these libs are included in the classpath (as shown be 'flume classpath' cmd, and from the node's console logs). Newer version are listed last in the classpath output.

        Activity

        Will McQueen created issue -
        Hide
        Ashish Paliwal added a comment -

        Won't fix. 0.X branch not maintained anymore

        Show
        Ashish Paliwal added a comment - Won't fix. 0.X branch not maintained anymore
        Ashish Paliwal made changes -
        Field Original Value New Value
        Resolution Won't Fix [ 2 ]
        Fix Version/s v0.9.5 [ 12317558 ]
        Status Open [ 1 ] Resolved [ 5 ]

          People

          • Assignee:
            Unassigned
            Reporter:
            Will McQueen
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development