Uploaded image for project: 'Flume'
  1. Flume
  2. FLUME-633

Upgrade to Avro 1.5.1

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Closed
    • Major
    • Resolution: Fixed
    • None
    • 0.9.4
    • None
    • None
    • Flume now uses Avro 1.5.1.

    Description

      Avro 1.5.1 is required for snappy compression.

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            flume_tom Disabled imported user
            flume_tom Disabled imported user
            Votes:
            4 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment