Uploaded image for project: 'Flume'
  1. Flume
  2. FLUME-494

Flume node should give better warning/error when flume's hadoop doesn't match hadoop cluster's hadoop.

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 0.9.0, 0.9.1, 0.9.1u1, 0.9.2
    • Fix Version/s: 0.9.5
    • Component/s: None
    • Labels:
      None

      Description

      This is a problem with windows and linux installations.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              jmhsieh Jonathan Hsieh
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: