Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: v1.7.0
    • Component/s: Build
    • Labels:
      None

      Description

      Flume may use jdk 7 in default.

      Existing pom code:

      <configuration>
      <source>1.6</source>
      <target>1.6</target>
      <excludes>
      <exclude>*/generated-sources/*</exclude>
      </excludes>
      </configuration>

        Issue Links

          Activity

          Hide
          Attila Simon added a comment -

          If no violent objections received I'm going to resolve this in a week since we already build on jdk1.7 by default.

          Show
          Attila Simon added a comment - If no violent objections received I'm going to resolve this in a week since we already build on jdk1.7 by default.
          Show
          Mike Percy added a comment - This was merged to trunk in https://github.com/apache/flume/commit/2f731f0aaeb490ab72400d8c83074daac840ac44

            People

            • Assignee:
              Unassigned
              Reporter:
              Guo Ruijing
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development